Degraded service

Incident Report for Anima

Resolved

This incident has been resolved.
Posted Jun 14, 2019 - 10:07 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2019 - 10:06 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2019 - 10:05 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2019 - 10:01 EDT

Monitoring

The issue has identified to be with one of our service providers. We have diverted traffic to new servers and are monitoring.
Posted Jun 14, 2019 - 09:51 EDT
This incident affected: Code generation servers and Web app.